通达信一样穿四线指标

四线抓牛指标黄线下穿白线选出的股票怎么和主图不一样

这样的错误可能的原因有,本地数据问题,设置问题,再有就是你的选股指标代码问题,
可以用下面这段代码试试.
FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
XG:CROSS(IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),EMA((EMA(C,250)-(EMA(C,3)-EMA(C,250))),5));

求一阳穿四线的通达信指标公式,感谢!

XG:CROSS(C,MA(C,5)) AND CROSS(C,MA(C,15)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,60));
请问你想要的是“一阳穿哪四条线”?我可以再修改。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

求通达信 涨停板穿4线 5 10 20 60

ZT:=C/REF(C,1)>1.0997;
CX:=CROSS(C,MA(C,5)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,20)) AND CROSS(C,MA(C,60));
X:ZT AND CX;

15分钟线的40均线上穿80均线,通达信指标公式。要即时上穿,而不是导出来的是上穿很久的。

CROSS(MA(C,40),MA(C,80));

我用通达信编了一个均线粘合的选股公式:可是怎么选都选不出来那些均系粘合的股票

MXX:=MIN(MA(C,5),MIN(MA(C,10),MIN(MA(C,20),MIN(MA(C,30),MIN(MA(C,40),MA(C,50))))));
MDD:=MAX(MA(C,5),MAX(MA(C,10),MAX(MA(C,20),MAX(MA(C,30),MAX(MA(C,40),MA(C,50))))));
CROSS(C,MA(C,50)) AND MDD/MXX<1.02 AND MA(C,5)>REF(MA(C,5),1)

求通达信均量线粘合选股公式

通达信的开发技术人员最头疼的就是还没能做完美的60分钟,30分钟的技术指标图选股.日级别以上的就能应用,所以做30分钟K线图很不准确. 可能是用此公式定位某一个股票是什么品种,试试下面的公式A1:=V<=LLV(V,10);
A2:=ABS((MA(V,35)-MA(V,135))/MA(V,135))<0.2;
A3:=CROSS(MA(V,135),MA(V,5)) AND CROSS(MA(V,35),MA(V,5));
A4:=MA(V,5)<2000 AND MA(V,35)<2000 AND MA(V,135)<2000;
XG:A1*A2*A3*A4;