超级短线买入必涨预警公式

短线暴涨选股公式

M1:=30;P2:=100;
VAR11:=(C+H+O+L)/4;
反弹:=EMA(EMA(EMA(HIGH,5),5),5)*0.95;
买入:=XMA(VAR11,M1)*(1-P2/1000);
XG:=CROSS(买入,反弹);
暴张:XG;
由于"买入"公式引用“未来数据”代码,是无法进行准确选股,选取出来的结果也是会漂移不定。

请老师将下面买了必涨选股公式修改为选股预警公式!

GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;
COUNT(XG,3)=1 AND XG AND C>MA(C,20);

求大神给个通达信短线公式要有买卖点,无未来函数,成功率高!

群众都求

请高手把通达信“买入必涨”主图指标公式改成选股公式,谢谢!

B1:=EMA((2*CLOSE+HIGH+LOW)/4,5);
趋势:=MA(C,90),COLORRED;
MA14:=MA(CLOSE,14);
码:=COST(50),COLORYELLOW;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
XG:CROSS(DIFF,DEA);
编写公式,修改公式。盘中预警,条件选股。公式解密,去除或增加时间限制。
点我的用户名,再点私信。

请老师帮忙编写一个2点半之前涨停的选股公式

公式没有,方法倒是有一个,不过时间会相对更为靠前:你可以在中午休盘(11:30-13:00)的时间,筛选一下涨停的股票,很简单,就看涨幅排排行榜就可以了,你要是想将信息导出的话,可以试试智能选股里面的条件选股,将你的条件输入里面就行了。
你若想要14:30以前的,可以在那个时候进行一下智能选股也行呀!
没有什么非常好的公式,软件里面就能办到!
简单易行,不妨试一试!

请高手指教,如何写出上午10点前涨停的股票的公式。谢谢了

股票要涨停,在中国要看政策导向,还有就是庄家的心情好不好了。